Всё для андроид
Популярные игры

Популярные приложения

Компания Google приостановила обновление Nexus 4 и 5 до Android 5.0 Lollipop

Недавно стало известно о том, что компания Гугл решила приостановить отправку обновления старой версии Андроид до Android 5.0 на смартфонах Nexus 4 и Nexus 5 из-за возникновения критической ошибки, которая в конечном счете может привести к полному выходу девайса из строя. Из-за появления этой ошибки с некоторых смартфонов, которые получили Lollipop, стало невозможно отправлять смс-сообщения.

На заметку: Хотите качественную смс рассылку? Советуем на сайте

Самыми первыми тревогу забили операторы мобильной сети. Именно к ним часто стали поступать звонки от недовольных абонентов, которые не могли отправить со своих телефонов СМС. Как было отмечено, под воздействие бага попали владельцы контрактов Vodafone из Индии и Нидерландов, Mobistar из Бельгии. Более того, велика вероятность, что на самом деле число недовольных пользователей значительно больше. Основная суть проблемы заключается в то, что СМС-сообщение не уходит, так как его отправке выскакивает код ошибки 38.

Известное нидерландское издание Tweakers опубликовало информацию о том, компания Гугл серьезно отнеслась к данной проблеме, в результате чего корпорация даже приостановила отправку обновления.

Этому багу, мешающему владельцам современных гаджетов общаться посредством коротких сообщений, также подвержен смартфон Nexus 6 со встроенным на борту процессором Lollipop. Это еще раз доказывает то, что суть появления бага может заключаться не в использовании специфичных драйверов, а в идентификационном коде самой системы. А это, как известно, может стать основной причиной подобных проблем у любых других мобильных устройств, которые были обновлены до Android 5.0.





Рекомендуем также

Андроид темы